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QUESTION NO: 1

From a workbook query, you import a table that has the following data.

City StateProv Country
Montreal,
Canada Qc CA
Toronto,
Canada ON CA
Seattle, WA us
Washington
Miami, Florida | FL us

You need to configure the table to appear as shown in the following table.

City StateProv Country
Montreal QC CA
Toronto ON CA
Seattle WA US
Miami FL uUs

What should you do?

A. From the Format menu, click Trim

B. From the Format menu, click Clean

C. From the Extract menu, click Last Characters

D. From the Split Column menu, click By Delimiter

ANSWER: A

Explanation:

Reference: https://www.pcworld.com/article/3163966/excel-tutorial-how-to-import-and-parse-complicated-data.html

QUESTION NO: 2 - (HOTSPOT)

HOTSPOT
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Note: This question is part of a series of questions that use the same scenario. For your convenience, the scenario is
repeated in each question. Each question presents a different goal and answer choices, but the text of the scenario is the
same in each question in this series.

Start of repeated scenario.

You are creating reports for a car repair company. You have four datasets in Excel spreadsheets. Four workbook queries
load the datasets to a data model. A sample of the data is shown in the

Data Sample exhibit. (Click the Exhibit button.)

Data Sample exhibit:

DailyRepairs
WorkshoplD - RepaitTypelD = Hours = Revenue v
2016-10-01 1 4 2 £ 432
2016-10-01 6 8 16 £ 4,144
2016-10-01 3 6 12 £ 564
2016-10-01 6 5 4 - ; 1,680
2016-10-01 5 4 12 % 1,968
2016-10-01 3 4 14 £ 854
2016-10-01 2 4 15 - 3.030
2016-10-01 1 1 0 £ -
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Workshops
D u Workshop Name u Workshop Manager B3 Manager Since u Is].atest n
1 Cambridge Alex Hankin 2012-11-10
2 Bedford Ben Miller 2015-04-22
3 Camden Kari Furse 2015-08-29
- Belsize Ron Gabel 2016-02-14
5 Reading Josh Edwards 2009-11-07
6 Kilbum Karen Toh 2012-02-25
6 Kilburn Eva Corets 2009-06-06
Dates
Month = MonthID v |

20160101 2016-01-01 Jan ‘16 2016 201601
20160102 2016-01-02 Jan °16 2016 201601
20160103 2016-01-03 Jan ‘16 2016 201601
20160104 2016-01-04 Jan “16 2016 201601
20160105 2016-01-05 Jan ‘16 2016 201601
20160106 2016-01-06 Jan ‘16 2016 201601
20160107 2016-01-07 Jan 16 2016 201601
20160108 2016-01-08 Jan 16 2016 201601
20160109 2016-01-09 Jan ‘16 2016 201601
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RepairTypes
1 Engine
2 Radiator
3 Gearbox
4 Clutch
5 Brakes
6 Tires
7 Bodywork
8 Windscreen
9 Other

The data model is shown in the Data Model exhibit. (Click the Exhibit button.)

] Dates
] ID
r Date
1 Month

] Year

7] MonthiD

E] RepairTypes
ssal

I Repair Type

7] DailyRepairs

T Date

WorkshoplD

H B8

RepairTypelD
Heours
—i Revenue

[f<] Tetal Revenue
[fx] Total Hours

i

H A 8

] Werkshops

D
Woerkshop Name
Workshop Manager

Manager Since

IsLatest
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The tables in the model contain the following data:

= DailyRepairs has a log of hours and revenue for each day, workshop, and repair type. Every day, a log entry is created for
each workshop, even if no hours or revenue are recorded for that day. Total Hours and Total Revenue are two measures
defined in DailyRepairs. Total Hours sums the Hours column, and Total Revenue sums the Revenue column.

= Workshops have a list of all the workshops and the current and previous workshop managers. The format of the Workshop
Manager column is always Firsthame Lastname. A value of 1 in the IsLatest column indicates that the workshop manager
listed in the record is the current workshop manager. = RepairTypes has a list of all the repair types = Dates has a list of
dates from 2015 to 2018

End of repeated scenario.

To the Dates table, you need to add a calculated column named Months Ago. Months Ago must display the number of
calendar months before the current month. For example, if the current date is July 10, 2017, the Value of Months Ago will be
0 for all the dates in July 2017, 1 for all the dates in June 2017, and 2 for all the dates in May 2017.

How should you complete the DAX formula? To answer, select the appropriate options in the answer area.

NOTE: Each correct selection is worth one point.

Hot Area:

Answer Area

=] (TODAY () ) -MONTH( [Date] )+ ( (YEAR ( | {))=-[Year])*12 )
CALCULATE DATE
DATEDIFF DATESYTD
MONTH DATEVALUE
YEAR TODAY
ANSWER:
Answer Area
- (TODAY () )-MONTH([Date] )+ ((YEAR( I (}))=[Year])*1l2 )
CALCULATE DATE
DATEDIFF DATESYTD
MONTH DATEVALUE
YEAR TODAY

Explanation:

References: https://msdn.microsoft.com/en-us/library/ee634914.aspx https://msdn.microsoft.com/en-
us/library/ee634567.aspx https://msdn.microsoft.com/en-us/library/ee634554.aspx
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QUESTION NO: 3

Note: This question is part of a series of questions that present the same scenario. Each question in the series contains a
unique solution that might meet the stated goals. Some question sets might have more than one correct solution, while
others might not have a correct solution.

After you answer a question in this section, you will NOT be able to return to it. As a result, these questions will not appear in
the review screen.

You have a Power Pivot model that contains the following tables.

Table name Column name
ProductID
Products ProductName
Price
ProductCategoryID
ProductCategory ProductCategoryID
ProductCategoryName

There is a relationship between Products and ProductCategory.

You need to create a hierarchy in Products that contains ProductCategoryName and ProductName. Solution: You create a
calculated column that uses the RELATED DAX function

Does this meet the goal?
A. Yes

B. No

ANSWER: A

Explanation:
References:

https://www.mssqltips.com/sqlservertip/2900/creating-hierarchies-in-powerpivot-for-excel/ https://msdn.microsoft.com/en-
us/library/ee634202.aspx

QUESTION NO: 4
You have a table named Sales that has three columns named Region, Country, and SalesAmount.

You create a PivotTable as shown in the following exhibit.
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Row Labels | Sum of SalesAmount
Europe
France 180571.692
Germany 234206.7202
United Kingdom 288012.2494
North America
Canada 146829 8074
United States 1075679.84
Pacific
Australia 1297816.57
Grand Total 3223116.878

You need to ensure that the PivotTable appears in three columns as shown in the following exhibit.

Region | Country | Sum of SalesAmount
Europe France 180571.692
Germany 234206.7202
United Kingdom 288012.2494
North America Canada 146829 8074
United States 1075679 84
Pacific Australia 1297816.57
Grand Total 3223116.878

What should you do?

A. On the Design tab, click Report Layout, and then click Show in Compact Form
B. Move Country from the Rows area to the Values area

C. Move Country from the Rows area to the Columns area

D. On the Design tab, click Report Layout, and then click Show in Tabular Form

ANSWER: D

Explanation:

Reference: https://www.got-it.ai/solutions/excel-chat/excel-tutorial/pivot-table/transpose-pivot-table-data

QUESTION NO: 5

You have an Excel spreadsheet that contains a PivotChart.

You install Microsoft Power Bl Publisher for Excel.
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You need to add a tile for the PivotChart to a Power Bl dashboard.
What should you do?

A. From powerbi.com, click Get apps

B. From powerbi.com, upload the Excel workbook

C. From the File menu in Excel, click Publish

D. From the Power Bl tab in Excel, click Pin

ANSWER: C

Explanation:

References: https://docs.microsoft.com/en-us/power-bi/service-publish-from-excel

QUESTION NO: 6

You install Microsoft Power Bl Publisher for Excel.

You need to use Excel to connect and analyze Power Bl data.

To which two types of Power Bl data can you connect? Each correct answer presents a complete solution.
NOTE: Each correct selection is worth one point.

A. datasets

B. apps

C. reports

D. dashboard

ANSWER: AC

Explanation:

Reference: https://powerbi.microsoft.com/en-us/blog/analyze-in-excel-from-power-bi-publisher-july-update/

QUESTION NO: 7 - (DRAG DROP)
DRAG DROP

You have a table named AnnualSales. A sample of the data in AnnualSales is shown in the following table.

DumpsBoss - Pass Your Next Certification Exam Fast!


https://dumpsboss.co/

DUMPSDOSS

Year BrandMName ChannelName PromotionType Total Sales
2007 Contoso Catalog No Discount 1,000,000
2007 Contoso Online Seasonal Discount 2499864
2007 Fabrikam Store No Discount 7,665,666
2007 Fabrikam Reseller Seasonal Discount 3,666.845

You need to create a PivotTable as shown in the exhibit. (Click the Exhibit tab.)

Sum of TotalSales Column Labels ~
Row Labels r 2007 2008 Grand Total
- Catalog
No Discount 1000000 1100000 2100000
Seasonal Discount 500000 660000 1160000
Catalog Total 1500000 1760000 3260000
= Online
No Discount 2499864 2465864 4965728
Seasonal Discount 499864 2445464 2945328
Online Total 2999728 4911328 7911056
- Reseller
No Discount 3666 36606 40272
Seasonal Discount 333266 36776 370042
Reseller Total 336932 73382 410314
= Store
No Discount 7665666 7667889 15333555
Seasonal Discount 3365666 7699889 11065555
Store Total 11031332 15367778 26399110
Grand Total 15867992 22112488 37980480

How should you configure the Rows are and the Columns area in PivotTable Fields? To answer, drag the appropriate fields
to the correct areas. Each field may be used once, more than once, or not at all. You may need to drag the split bar between
panes or scroll to view content.

NOTE: Each correct selection is worth one point.

Select and Place:
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Fields Answer Arca
BrandMName ChannelName Columns:
Fiel
PromotionType Year -
Total Sales
Rows:
Field
Field
ANSWER:
Fields Answer Area
BrandMName ChannelName Columns:
Year
Rows:

PromotionType
Total Sales

Explanation:

QUESTION NO: 8 - (DRAG DROP)

DRAG DROP

Note: This question is part of a series of questions that use the same scenario. For your convenience, the scenario is
repeated in each question. Each question presents a different goal and answer choices, but the text of the scenario is the
same in each question in this series.

Start of repeated scenario.

You have six workbook queries that each extracts a table from a Microsoft Azure SQL database. The tables are loaded to
the data model, but the data is not loaded to any worksheets. The data model is shown in the Data Model exhibit. (Click the
Exhibit button.)

Exhibit:
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7 DimDate [T FactSales 7] DimProduct
7] Datekey [T SalesKey [T ProductKey
T Month ] DateKey [ ProductLabel
T Month Name I channelKey IFE'] ProductName
T Year T ProductKey [T ProductDescription
0 YYYYmm PromotionKe [T ProductSubcategoryKey
0 ¥
0 YYYYWw ™ UnitCost 7] Manufacturer
[l DimPromotion Lol =
[ PromotionKey ™ UnitPrice 7] BrandName
E PromotionLabel rl Siltstluanut\r |-_-| PruduttSuhcltigow..,
™1 PromotionName [T ReturnQuantity
T PromotionDescription [T ReturnAmount
— T DimChannel
™| DiscountPercent e el — -
™ DiscountAmount ] ChannelKey
PromotionT "~
I Eromeg ™ TotalCost L1 7 ChannellLabel
1 PromotionCategory B[P
I ChannelName
: StartDate r SalesAmount
Bl ChannelDescription
[T EndDate
7] DimProductSubcategory
T ProductSubcategoryKey
[T ProductSubcategorylLabel
[Tl ProductSubcategoryName
[T ProductSubcategoryDescription
7 ProductCategoryKey
7] ETLLoadID
™ LoadDate
7 UpdateDate

Your company has 100 product subcategories and more than 10,000 products.
End of repeated scenario.

You need to create a chart as shown in the following exhibit.

DumpsBoss - Pass Your Next Certification Exam Fast!
dumpsboss.co


https://dumpsboss.co/

DUMPSDOSS

£ 300,000,000.00

£ 250,000,000.00
£ 200,000,000.00
£ 150,000,000.00
£ 100,000,000.00
£ 50,000,000.00
£0.00

Jan 07 Feb'07 Mar'07 Apr'07 May'07 Jun'07 Jul07 Aug 07 Sep 07 Oct'07 Nov'07 0
ECataloz ® Online  ®Reseller # Store
Which field should you use for each area? To answer, drag the appropriate fields to the correct areas. Each field may be

used once, more than once, or not at all. You may need to drag the split bar between panes or scroll to view content.

NOTE: Each correct selection is worth one point.

Select and Place:

Fields Answer Area

ChannelName s ik
Y
Month sen Legend: Field
SalesAmount Values: Field
Year
ANSWER:
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Fields Answer Area
Axis: Month Year
Legend: ChannelName
Values: SalesAmount
Year
Explanation:
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